DigiTech Home

My Account

Help

Contact Support

FAQ FAQs

Member Music

Message Board
   popular threads

Patches & Settings

 

Report A Problem

Report Abuse

 

 

 

 

login | create account

RP100A Thread :: RP100 down footswitch not working properly... 

(requires login)

Author

Message

dan

(unregistered)
 

Subject:

RP100 down footswitch not working properly...

11/06/2002


i had this problem for a week.

the UP footswitch if working right, but the down footswitch isnt.

Sometimes, it will change preset UP (like 12 --> 13) sometimes, it wont change preset, and finally , it can work right. but since today, its getting worse, i cant change switch presets back at all.

I opened my unit, nothing unusual, but i realized immediatly that i void my warranty


i need help!
thanks

manic mike

(unregistered)
 

Subject:

Re: RP100 down footswitch not working properly...

11/09/2002


have you tried resetting it? first unplug your power & at the same time you plug it back in hold your down switch ,it should say resetthat might work later

Alejoromero

member since: 05/16/2007
messages: 1
 

Subject:

Re: RP100 down footswitch not working properly...

09/28/2015


Same happened to my RP100A. You have to enlarge the black little stick is on the footswitch that makes pressure on the pedal board (I solved with a little piece of paper). If you want you can email me to show you how to do it. alejoromero@hotmail.com

(requires login)

Vote on this thread:

Mark this as a "Sticky" thread.
Don't mark this as a sticky thread.

(requires login)

 

© 2018 DigiTech®. All Rights Reserved.

Sound Community